RubyGems Navigation menu

nov-oauth2 0.1.1.1

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth gem.

Versiones:

  1. 0.1.1.1 - March 09, 2011 (10 KB)

dependencias de Runtime (2):

  • faraday ~> 0.5.0
  • multi_json ~> 0.0.4
  • dependencias de Development (4):

  • json_pure ~> 1.4.6
  • rake ~> 0.8
  • rcov ~> 0.9
  • rspec ~> 2.4.0
  • Propietarios:

    Autores:

    • Nov Matake, Michael Bleigh

    SHA 256 checksum:

    f5cc7df5462b04f29b48413d51594859d7a1fb2638bae747bc029f54b3ae6357

    Total de descargas 2.706

    Para esta versión 2.706

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: >= 1.3.6

    Enlace: