RubyGems Navigation menu

npm_3pp_lister 1.0.0

Generates a list of dependencies in package.json, with name, version and a link to the source code of the specific version on the NPM registry.

Versions:

  1. 1.0.0 - April 14, 2020 (89 KB)
  2. 0.2.0 - December 19, 2018 (10 KB)

Runtime Dependencies (20):

  • colorize ~> 0.8.1
  • pastel ~> 0.7.2
  • thor ~> 0.20.0
  • tty-color ~> 0.4.2
  • tty-command ~> 0.8.0
  • tty-config ~> 0.2.0
  • tty-cursor ~> 0.5.0
  • tty-editor ~> 0.4.0
  • tty-file ~> 0.6.0
  • tty-font ~> 0.2.0
  • tty-markdown ~> 0.4.0
  • tty-pager ~> 0.11.0
  • tty-platform ~> 0.1.0
  • tty-progressbar ~> 0.15.0
  • tty-prompt ~> 0.16.1
  • tty-screen ~> 0.6.4
  • tty-spinner ~> 0.8.0
  • tty-table ~> 0.10.0
  • tty-tree ~> 0.1.0
  • tty-which ~> 0.3.0
  • Development Dependencies (3):

  • bundler ~> 1.17
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Eric Khoury

    SHA 256 checksum:

    664aa531fefa00afaaee53b6a250c692dfa16ce12bbe181289fd24b67d8b24cd

    Total downloads 1,363

    For this version 697

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: