RubyGems Navigation menu

nrser 0.3.12

basic ruby utils i use in a lot of stuff.

Versions:

  1. 0.3.12 - March 10, 2019 (183 KB)
  2. 0.3.11 - September 24, 2018 (180 KB)
  3. 0.3.10 - August 30, 2018 (180 KB)
  4. 0.3.9 - July 20, 2018 (152 KB)
  5. 0.3.8 - July 06, 2018 (149 KB)
Show all versions (54 total)

Runtime Dependencies (7):

Development Dependencies (13):

  • bundler >= 1.16.1
  • cmds ~> 0.2.11
  • github-markup ~> 2.0.1
  • mongo ~> 2.6.1
  • nokogiri ~> 1.8.4
  • pry ~> 0.11.3
  • pry-rescue ~> 1.4.5
  • pry-stack_explorer ~> 0.4.9
  • rake ~> 12.3
  • rspec ~> 3.7
  • yard ~> 0.9.15
  • yard-commonmarker ~> 0.5.0
  • yard-link_stdlib ~> 0.1.0
  • Owners:

    Authors:

    • nrser

    SHA 256 checksum:

    70055c920d4f7c9e5479b0e6fac0b53050d653fd23a75c43edce3592a0543af1

    Total downloads 31,749

    For this version 472

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: