RubyGems Navigation menu

numo 0.1.1

Ruby/Numo - a collection of libraries for numerical computing in Ruby.

Versiones:

  1. 0.1.1 - December 28, 2017 (6 KB)
  2. 0.1.0 - September 15, 2017 (6 KB)

dependencias de Runtime (5):

  • numo-fftw ~> 0.1.1
  • numo-gnuplot ~> 0.2.4
  • numo-gsl ~> 0.1.1
  • numo-linalg ~> 0.1.0
  • numo-narray ~> 0.9.1
  • dependencias de Development (2):

  • bundler ~> 1.3
  • rake ~> 0
  • Propietarios:

    Autores:

    • Masahiro TANAKA

    SHA 256 checksum:

    43c965a34b0b286b29e719ce5d97285a02932a72a66532667a278adce5fdf1a3

    Total de descargas 1.464

    Para esta versión 918

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    GPL3

    Versión de Ruby requerida: >= 0

    Enlace: