RubyGems Navigation menu

obd 0.0.1

A Ruby API that interfaces with ELM327 compatible devices over serial.

Versions:

  1. 0.0.3 - December 30, 2014 (6 KB)
  2. 0.0.2 - April 17, 2014 (6 KB)
  3. 0.0.1 - May 16, 2012 (5 KB)

Runtime Dependencies:

Authors:

  • Jeff Peterson

Owners:

1c8964b153d88b43a76b34b51a5dddde

Sha 256 checksum:

6f6b45f632f0b796a4817a59754dc50a0cd4a8bef747bcbd03062cf766336374

Total downloads 1,965

For this version 1,161

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: