RubyGems Navigation menu

omniauth-azure-activedirectory 1.0.0

Allows developers to authenticate to AAD

Versions:

  1. 1.0.0 - August 28, 2015 (29 KB)

Runtime Dependencies (2):

  • jwt ~> 1.5
  • omniauth ~> 1.1
  • Development Dependencies (5):

  • rake ~> 10.4
  • rspec ~> 3.3
  • rubocop ~> 0.32
  • simplecov ~> 0.10
  • webmock ~> 1.21
  • Owners:

    Authors:

    • Microsoft Corporation

    SHA 256 checksum:

    0b1272b013cf2ed5f12bbf6c36669e94de9f9b2dffedf93ab86616d7e2ab897a

    Total downloads 253,345

    For this version 253,345

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: