RubyGems Navigation menu

omniauth-openid 2.0.1

OpenID strategy for OmniAuth.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.1 - January 19, 2021 (10.5 KB)
  2. 1.0.1 - November 04, 2011 (10.0 KB)
  3. 1.0.0 - November 02, 2011 (10.5 KB)
  4. 1.0.0.rc2 - October 28, 2011 (10.5 KB)
  5. 1.0.0.rc1 - October 28, 2011 (10.5 KB)
显示所有版本 (共 6 个)

Runtime 依赖 (2):

omniauth >= 1.0, < 3.0
rack-openid ~> 1.4.0

业主:

推送:

作者:

  • Michael Bleigh, Erik Michaels-Ober, Tom Milewski

SHA 256 校验和:

32dc5d7fb2172375e7ccab6c11699793f8ffc6051caa7a82de9dc03bc7ada0b9

下载总量 3,229,641

这个版本 415,331

许可:

MIT

需要的 Ruby 版本: >= 0

需要的 RubyGems 版本: >= 1.3.6

链接: