RubyGems Navigation menu

opal-rails 1.1.1

Rails bindings for opal JS engine

Versionen:

  1. 2.0.1 - March 03, 2021 (23,5 KB)
  2. 2.0.0 - February 23, 2021 (23 KB)
  3. 1.1.2 - September 26, 2019 (20,5 KB)
  4. 1.1.1 - September 14, 2019 (20,5 KB)
  5. 1.1.0 - September 14, 2019 (20,5 KB)
Zeige alle Versionen (48 total)

Runtime Abhängigkeiten (7):

  • jquery-rails >= 0
  • opal ~> 1.0.0
  • opal-activesupport >= 0.0.5
  • opal-jquery ~> 0.4.4
  • opal-sprockets ~> 0.4.6
  • rails >= 5.1, < 6.1
  • sprockets-rails >= 2.3.3, < 4.0
  • Development Abhängigkeiten (8):

    Besitzer:

    Pushed by:

    Autoren:

    • Elia Schito

    SHA 256-Prüfsumme:

    a6871dd68b236ef8b379eaea50a5c32e2d64f96eb9481e4a0dc89d81a7b68863

    Downloads insgesamt 144.900

    Für diese Version 641

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT-LICENSE

    Erforderliche Ruby-Version: >= 0

    Links: