RubyGems Navigation menu

opal-rails 1.1.2

Rails bindings for opal JS engine

Versiones:

  1. 1.1.2 - September 26, 2019 (20 KB)
  2. 1.1.1 - September 14, 2019 (20 KB)
  3. 1.1.0 - September 14, 2019 (20 KB)
  4. 1.0.1 - September 07, 2019 (20 KB)
  5. 1.0.0 - July 30, 2019 (20 KB)
Mostrar todas las versiones (46 total)

dependencias de Runtime (7):

  • jquery-rails >= 0
  • opal ~> 1.0.0
  • opal-activesupport >= 0.0.5
  • opal-jquery ~> 0.4.4
  • opal-sprockets ~> 0.4.6
  • rails >= 5.1, < 6.1
  • sprockets-rails >= 2.3.3, < 4.0
  • dependencias de Development (8):

    Propietarios:

    Subida por:

    Autores:

    • Elia Schito

    SHA 256 checksum:

    ee063795e9f2a256002ef38bc719c10b048fc57730da70b69b86aed115a1e3d2

    Total de descargas 131.750

    Para esta versión 3.882

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT-LICENSE

    Versión de Ruby requerida: >= 0

    Enlace: