RubyGems Navigation menu

opal 0.8.0

Ruby runtime and core library for javascript.

Versions:

  1. 1.2.0 - July 28, 2021 (958 KB)
  2. 1.2.0.beta1 - July 23, 2021 (952 KB)
  3. 1.1.1 - February 23, 2021 (939 KB)
  4. 1.1.1.rc1 - February 22, 2021 (939 KB)
  5. 1.1.0 - February 19, 2021 (911 KB)
  6. 0.8.0 - July 16, 2015 (559 KB)
Show all versions (112 total)

Runtime Dependencies (4):

  • hike ~> 1.2
  • sourcemap ~> 0.1.0
  • sprockets ~> 3.1
  • tilt >= 1.4
  • Development Dependencies (9):

  • bundler ~> 1.5
  • mspec = 1.5.20
  • octokit ~> 2.4.0
  • opal-minitest >= 0
  • racc >= 0
  • rack-test >= 0
  • rake >= 0
  • rspec ~> 2.99
  • yard ~> 0.8.7
  • Owners:

    Authors:

    • Adam Beynon

    SHA 256 checksum:

    998bb1369744800dc79aeac48069eb5f667c88fc7b7259c6d2255812561c961e

    Total downloads 415,485

    For this version 6,656

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: