RubyGems Navigation menu

opengl 0.7.0-x86-mingw32

An OpenGL wrapper for Ruby. ruby-opengl contains bindings for OpenGL and the GLU and GLUT libraries. * This branch is for compatibility with Ruby 1.8. Latest development is for Ruby 1.9.2+ only, on master branch: https://github.com/larskanis/opengl

Versions:

  1. 0.10.0.pre1 - January 21, 2016 x86-mingw32 (1.48 MB)
  2. 0.10.0.pre1 - January 21, 2016 (555 KB)
  3. 0.9.2 - January 5, 2015 x86-mingw32 (1.45 MB)
  4. 0.9.2 - January 5, 2015 x64-mingw32 (1.27 MB)
  5. 0.9.2 - January 5, 2015 (434 KB)
Show all versions (21 total)

Authors:

  • Eric Hodel, Alain Hoang, Jan Dvorak, Minh Thu Vo, James Adam

Owners:

58479f76374a3ba3c69b9804163f39f4Abc11c007a3a284272d261b2dae6376e

SHA 256 checksum:

8408cbcc88735a3dbee3f4168dba7619efc52eeaf17a2a244c196c599e90e081

Total downloads 37,530

For this version 1,127

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: