RubyGems Navigation menu

opengl 0.7.0.pre1

Ruby-OpenGL consists of Ruby extension modules that are bindings for the OpenGL, GLU, and GLUT libraries.

Versions:

  1. 0.10.0.pre1 - January 21, 2016 (555 KB)
  2. 0.10.0.pre1 - January 21, 2016 x86-mingw32 (1.48 MB)
  3. 0.9.2 - January 5, 2015 (434 KB)
  4. 0.9.2 - January 5, 2015 x64-mingw32 (1.27 MB)
  5. 0.9.2 - January 5, 2015 x86-mingw32 (1.45 MB)
Show all versions (21 total)

Authors:

  • Alain Hoang, Jan Dvorak, Minh Thu Vo, James Adam

Owners:

58479f76374a3ba3c69b9804163f39f4Abc11c007a3a284272d261b2dae6376e

SHA 256 checksum:

c33316e2c3f5efe287ac39843249e82ecfc81d4e6cea3fd53e64eb4050c283bc

Total downloads 31,737

For this version 1,188

Show all versions (21 total)

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Licenses:

N/A

Required Ruby Version: None

Links: