RubyGems Navigation menu

openssl-dont_be_stupid 0.0.1

OpenSSL::SSL::VERIFY_NONE is *horrible*. Don't use it and don't allow any other libraries to use it either.

Versions:

  1. 0.0.1 - March 11, 2014 (4.5 KB)

Authors:

  • Jeff Weiss

Owners:

07e359cb36535c93a4270edffb4f742e

Sha 256 checksum:

bec63b0bf3d8fc675f7afbc154c04097da14b450642c90440b4ca5936786a0f5

Total downloads 462

For this version 462

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: