RubyGems Navigation menu

opentelemetry-adapters-net_http 0.4.0

Net::HTTP instrumentation adapter for the OpenTelemetry framework

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.4.0 - April 16, 2020 (9.5 KB)
  2. 0.3.0 - April 04, 2020 (9.5 KB)

Runtime 依赖 (1):

Development 依赖 (9):

bundler >= 1.17
minitest ~> 5.0
rake ~> 13.0.1
rubocop ~> 0.73.0
simplecov ~> 0.17.1
webmock ~> 3.7.6
yard ~> 0.9
yard-doctest ~> 0.1.6

业主:

推送:

作者:

  • OpenTelemetry Authors

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 4,665

这个版本 3,188

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.5.0

链接: