RubyGems Navigation menu

opentelemetry-adapters-sidekiq 0.4.0

Sidekiq instrumentation adapter for the OpenTelemetry framework

Versiones:

  1. 0.4.0 - April 17, 2020 (10 KB)

dependencias de Runtime (1):

dependencias de Development (9):

  • appraisal ~> 2.2.0
  • bundler >= 1.17
  • minitest ~> 5.0
  • opentelemetry-sdk ~> 0.0
  • rubocop ~> 0.73.0
  • sidekiq ~> 5.0.0
  • simplecov ~> 0.17.1
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Propietarios:

    Subida por:

    Autores:

    • OpenTelemetry Authors

    SHA 256 checksum:

    d2addba9ba62da419d3d220a13b246edbbdbf54101039190c5998a1fa1e873f3

    Total de descargas 1.775

    Para esta versión 1.775

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 2.5.0

    Enlace: