RubyGems Navigation menu

opentelemetry-instrumentation-base 0.18.0

Instrumentation Base for the OpenTelemetry framework

Versions:

  1. 0.18.0 - May 21, 2021 (14.5 KB)
  2. 0.17.0 - April 23, 2021 (14.5 KB)

Runtime Dependencies (1):

  • opentelemetry-api ~> 1.0.0.rc1
  • Development Dependencies (7):

  • bundler >= 1.17
  • minitest ~> 5.0
  • rake ~> 12.3.3
  • rubocop ~> 0.73.0
  • simplecov ~> 0.17.1
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Owners:

    Pushed by:

    Authors:

    • OpenTelemetry Authors

    SHA 256 checksum:

    a196d6b1145015691125ba2bd6a25f7304c6b26f61d27ad08db9186a97e60aef

    Total downloads 54,516

    For this version 2,378

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: