RubyGems Navigation menu

optimizely-sdk 0.0.12

A Ruby SDK for Optimizely's server-side testing product. For more information, please visit http://developers.optimizely.com/server.

Versions:

  1. 3.5.0 - July 09, 2020 (43.5 KB)
  2. 3.5.0.pre.beta - June 17, 2020 (43 KB)
  3. 3.4.0 - January 23, 2020 (41.5 KB)
  4. 3.3.2 - December 13, 2019 (40 KB)
  5. 3.3.2.rc1 - December 05, 2019 (40 KB)
  6. 0.0.12 - July 07, 2016 (13 KB)
Show all versions (36 total)

Runtime Dependencies (3):

  • httparty ~> 0.13.7
  • json-schema ~> 2.6.2
  • murmurhash3 ~> 0.1.6
  • Development Dependencies (4):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec ~> 3.4.0
  • rubocop ~> 0.41.1
  • Owners:

    Authors:

    • Andrew Delikat, Haley Bash, Optimizely

    SHA 256 checksum:

    a5dd3ad9acec489cc70f80143fd92847b3cedd2a2a26f60c48ab9bf18724b7e6

    Total downloads 417,452

    For this version 630

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: