RubyGems Navigation menu

optimizely-sdk 1.0.0

A Ruby SDK for Optimizely's Full Stack product.

Versions:

  1. 3.9.0 - September 16, 2021 (50.5 KB)
  2. 3.8.1 - August 02, 2021 (49 KB)
  3. 3.8.0 - February 16, 2021 (49 KB)
  4. 3.7.0 - November 20, 2020 (46 KB)
  5. 3.6.0 - October 01, 2020 (45.5 KB)
  6. 1.0.0 - October 04, 2016 (15 KB)
Show all versions (41 total)

Runtime Dependencies (3):

  • httparty ~> 0.13.7
  • json-schema ~> 2.6.2
  • murmurhash3 ~> 0.1.6
  • Development Dependencies (4):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec ~> 3.4.0
  • rubocop ~> 0.41.1
  • Owners:

    Authors:

    • Andrew Delikat, Haley Bash, Optimizely

    SHA 256 checksum:

    74ea40b44bcd603a6bc490b72a43e60e349ea8120e5e52e8b28defdf817f0972

    Total downloads 1,123,072

    For this version 38,117

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: