RubyGems Navigation menu

overcommit 0.6.1

Utility to install, configure, and extend Git hooks

Versions:

  1. 0.49.1 - August 18, 2019 (78.5 KB)
  2. 0.49.0 - July 10, 2019 (78.5 KB)
  3. 0.48.1 - June 05, 2019 (77.5 KB)
  4. 0.48.0 - May 03, 2019 (77.5 KB)
  5. 0.47.0 - March 23, 2019 (77.5 KB)
  6. 0.6.1 - February 21, 2014 (21.5 KB)
Show all versions (81 total)

Runtime Dependencies (1):

Development Dependencies (2):

Owners:

Authors:

  • Causes Engineering, Shane da Silva

SHA 256 checksum:

f86605809b8dacc1ffcba243fa6e56bc772be34dc1acc22ff8c1d95826396c99

Total downloads 2,392,942

For this version 1,276

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Links: