RubyGems Navigation menu

pact-mock_service 3.9.1

Provides a mock service for use with Pact

Versions:

  1. 3.9.1 - June 03, 2021 (38.5 KB)
  2. 3.9.0 - May 18, 2021 (38.5 KB)
  3. 3.8.0 - February 25, 2021 (38.5 KB)
  4. 3.7.0 - November 13, 2020 (38.5 KB)
  5. 3.6.2 - August 10, 2020 (38 KB)
Show all versions (82 total)

Runtime Dependencies (9):

  • filelock ~> 1.1
  • find_a_port ~> 1.0.1
  • json >= 0
  • pact-support ~> 1.16, >= 1.16.4
  • rack ~> 2.0
  • rspec >= 2.14
  • term-ansicolor ~> 1.0
  • thor >= 0.19, < 2.0
  • webrick ~> 1.3
  • Development Dependencies (11):

  • activesupport ~> 5.1
  • bump ~> 0.5
  • conventional-changelog ~> 1.3
  • fakefs ~> 0.4
  • faraday ~> 0.12
  • hashie ~> 2.0
  • octokit ~> 4.7
  • pry >= 0
  • rack-test ~> 0.7
  • rake ~> 13.0, >= 13.0.1
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • James Fraser, Sergei Matheson, Brent Snook, Ronald Holshausen, Beth Skurrie

    SHA 256 checksum:

    bff144143e82c4d3b31e2d8145b1df80db6723bcaa905a0d50bd232a66c0f66b

    Total downloads 5,026,377

    For this version 460,472

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: