RubyGems Navigation menu

pact-support 1.17.0

Shared code for Pact gems

Versions:

  1. 1.17.0 - October 01, 2021 (38 ko)
  2. 1.17.0.pre.rc2 - November 06, 2020 (36,5 ko)
  3. 1.17.0.pre.rc1 - November 06, 2020 (36,5 ko)
  4. 1.16.10 - September 30, 2021 (38 ko)
  5. 1.16.9 - September 30, 2021 (38 ko)
Voir toutes les versions (101)

Dépendances de Runtime (4):

Dépendances de Development (10):

  • activesupport >= 0
  • appraisal >= 0
  • bump ~> 0.5
  • conventional-changelog ~> 1.3
  • fakefs ~> 0.11.2
  • hashie ~> 2.0
  • pry >= 0
  • rake ~> 13.0
  • rspec >= 2.14, < 4.0
  • webmock ~> 3.3
  • Propriétaires:

    Pushed by:

    Auteurs:

    • James Fraser, Sergei Matheson, Brent Snook, Ronald Holshausen, Beth Skurrie

    Total de contrôle SHA 256:

    02d59bb18b10f60b6a78156825a464c502761aab6d57949c8c01d991c1ce78bd

    Total de téléchargements 5 276 154

    Pour cette version 126 116

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.0

    Liens: