RubyGems Navigation menu

padrino-core 0.15.0

The Padrino core gem required for use of this framework

Versions:

  1. 0.15.0 - May 15, 2020 (137 KB)
  2. 0.14.4 - November 05, 2018 (137 KB)
  3. 0.14.3 - February 23, 2018 (136 KB)
  4. 0.14.2 - January 02, 2018 (136 KB)
  5. 0.14.1.1 - May 16, 2017 (136 KB)
Show all versions (121 total)

Runtime Dependencies (3):

  • padrino-support = 0.15.0
  • sinatra >= 2.0.0
  • thor ~> 0.18
  • Owners:

    Pushed by:

    Authors:

    • Padrino Team, Nathan Esquenazi, Davide D'Agostino, Arthur Chiu

    SHA 256 checksum:

    a28998bdb0dec7ecfa42a0b88367b88eae4866047bae3916a934aab94c2f5f8d

    Total downloads 1,188,446

    For this version 8,720

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: