RubyGems Navigation menu

page_object 1.1.3

Page Object DSL that works with both Watir and Selenium

Versions:

  1. 1.1.3 - June 20, 2015 (1.19 MB)
  2. 1.1.2 - June 20, 2015 (1.19 MB)
  3. 1.1.1 - June 17, 2015 (1.19 MB)

Runtime Dependencies (3):

Development Dependencies (7):

  • appium_thor >= 0.0.7
  • coveralls ~> 0.8.1
  • cucumber >= 1.3.0
  • rack >= 1.0
  • rspec ~> 3.1.0
  • thor >= 0.19.1
  • yard >= 0.7.2
  • Owners:

    Authors:

    • Jeff Morgan, Dane Andersen

    SHA 256 checksum:

    6b9a148e27ffe013304b77e3d067cfa2bb8b257387e0fdf71a66107f1677f40f

    Total downloads 6,247

    For this version 4,242

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: