RubyGems Navigation menu

paperclip-av-chainer 0.6.3

Audio/Video Chainer for Paperclip using FFMPEG/Avconv

Versions:

  1. 0.6.3 - March 11, 2015 (13 KB)
  2. 0.6.2 - October 07, 2014 (13 KB)
  3. 0.6.1 - October 07, 2014 (13 KB)
  4. 0.6.0 - September 13, 2014 (13 KB)
  5. 0.5.0 - September 13, 2014 (12.5 KB)
Show all versions (8 total)

Runtime Dependencies (3):

  • av ~> 0.8.1
  • paperclip >= 2.5.2
  • rubyzip ~> 1.1.0
  • Development Dependencies (6):

  • bundler ~> 1.6
  • coveralls >= 0
  • rails >= 4.0.0
  • rake >= 0
  • rspec ~> 3.0.0
  • sqlite3 >= 0
  • Owners:

    Authors:

    • Omar Abdel-Wahab

    SHA 256 checksum:

    0d73a7d34dcfb2e54f2c885d739a6bec26110cd68e38959915bfcc99482fe4d9

    Total downloads 9,934

    For this version 1,643

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: