RubyGems Navigation menu

pco_api 2.1.0

pco_api is a gem for working with the RESTful JSON API at api.planningcenteronline.com using HTTP basic auth or OAuth 2.0. This library can talk to any endpoint the API provides, since it is written to build endpoint URLs dynamically using method_missing.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.0 - April 14, 2023 (9.5 KB)
  2. 2.0.2 - January 10, 2023 (9.5 KB)
  3. 2.0.1 - August 08, 2022 (9.5 KB)
  4. 2.0.0 - March 01, 2021 (9.5 KB)
  5. 1.3.1 - March 01, 2021 (9.0 KB)
显示所有版本 (共 13 个)

Runtime 依赖 (2):

faraday > 2.0
faraday-excon ~> 2.1

Development 依赖 (3):

pry ~> 0.10
rspec ~> 3.2
webmock ~> 1.21

业主:

推送:

作者:

  • Planning Center Online

SHA 256 校验和:

8b3c733e0ba9bac19565807e616de55a122a6a169112c17bddca801439a9c2dd

下载总量 26,935

这个版本 854

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

链接: