RubyGems Navigation menu

pdf-reader 0.8.2

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versions:

  1. 2.2.0 - December 18, 2018 (206 KB)
  2. 2.1.0 - February 15, 2018 (206 KB)
  3. 2.0.0 - February 25, 2017 (205 KB)
  4. 2.0.0.beta1 - February 14, 2017 (204 KB)
  5. 1.4.1 - January 01, 2017 (211 KB)
  6. 0.8.2 - December 31, 2009 (59.5 KB)
Show all versions (44 total)

Runtime Dependencies (1):

Authors:

  • Peter Jones

Owners:

SHA 256 checksum:

abeb4efbea04467e8c20f0876eeb1ed8905ee2fc4a2f6bd153a80104b8c63de4

Total downloads 9,216,073

For this version 3,096

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: