RubyGems Navigation menu

pdf-reader 2.11.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versions:

  1. 2.11.0 - October 26, 2022 (230 KB)
  2. 2.10.0 - May 11, 2022 (230 KB)
  3. 2.9.2 - February 20, 2022 (228 KB)
  4. 2.9.1 - February 04, 2022 (228 KB)
  5. 2.9.0 - January 24, 2022 (228 KB)
Show all versions (58 total)

Runtime Dependencies (5):

afm ~> 0.2.1
Ascii85 ~> 1.0
hashery ~> 2.0
ruby-rc4 >= 0
ttfunk >= 0

Development Dependencies (6):

cane ~> 3.0
morecane ~> 0.2
pry >= 0
rake < 13.0
rdoc >= 0
rspec ~> 3.5

Owners:

Pushed by:

Authors:

  • James Healy

SHA 256 checksum:

03238525f98340f7598ce5e292a2cbe8a87f9a2a5617c8cdd5e2467b65115d27

Total downloads 48,431,449

For this version 766,541

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0

Links: