RubyGems Navigation menu

pdksync 0.1.0

Utility to synchronize common files across puppet modules using PDK Update.

Versions:

  1. 0.6.0 - August 16, 2021 (48 KB)
  2. 0.5.0 - August 21, 2019 (26 KB)
  3. 0.4.0 - February 04, 2019 (25 KB)
  4. 0.3.0 - November 15, 2018 (21 KB)
  5. 0.2.0 - November 02, 2018 (19 KB)
  6. 0.1.0 - May 23, 2018 (17.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • git ~> 1.3
  • pdk >= 1.4.1
  • Development Dependencies (6):

  • bundler >= 0
  • octokit >= 0
  • pry >= 0
  • rake >= 0
  • rspec >= 0
  • rubocop ~> 0.50.0
  • Owners:

    Authors:

    • Puppet

    SHA 256 checksum:

    dc409382499647832615316256d1a057e0f7d65c61a5236dd797c347f275b5fc

    Total downloads 5,476

    For this version 857

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.0.0

    Links: