RubyGems.org

pg

0.12.0.pre263

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with PostgreSQL 8.2 and later.

installgem install pg -v 0.12.0.pre263 --pre
Authors

Jeff Davis, Michael Granger

9,090,829 total downloads 350 for this version
Owners

Feef2024584d97a97338b964661ca795Abc11c007a3a284272d261b2dae6376e04cdb622ce0aac272b61f23f373e2abf

Gemfile
gem 'pg', '~> 0.12.0.pre263'
Versions
  1. 0.17.1 December 19, 2013 (140 KB)
  2. 0.17.1 December 19, 2013 x86-mingw32 (3.87 MB)
  3. 0.17.1 December 19, 2013 x64-mingw32 (2.31 MB)
  4. 0.17.0 September 16, 2013 (139 KB)
  5. 0.17.0 September 16, 2013 x64-mingw32 (2.31 MB)
Show all versions (72 total)
Runtime Dependencies
  1. rake-compiler ~> 0.7