RubyGems Navigation menu

pg 0.14.0

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with {PostgreSQL 8.3 and later}[http://bit.ly/6AfPhm]. A small example usage: #!/usr/bin/env ruby require 'pg' # Output a table of current connections to the DB conn = PG.connect( dbname: 'sales' ) conn.exec( "SELECT * FROM pg_stat_activity" ) do |result| puts " PID | User | Query" result.each do |row| puts " %7d | %-16s | %s " % row.values_at('procpid', 'usename', 'current_query') end end

Versionen:

  1. 1.1.3 - September 07, 2018 x86-mingw32 (1,99 MB)
  2. 1.1.3 - September 07, 2018 x64-mingw32 (2,15 MB)
  3. 1.1.3 - September 07, 2018 (228 KB)
  4. 1.1.2 - August 29, 2018 x86-mingw32 (1,99 MB)
  5. 1.1.2 - August 29, 2018 x64-mingw32 (2,15 MB)
  6. 0.14.0 - June 23, 2012 (106 KB)
Zeige alle Versionen (144 total)

Autoren:

  • Michael Granger

Besitzer:

SHA 256-Prüfsumme:

d6d70b93cfe325d4e6fbda8e1e7e5c046af533979d8665dfb0074b41f7fc5122

Downloads insgesamt 62.616.764

Für diese Version 715.398

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzs:

k.A.

Erforderliche Ruby-Version: None

Links: