RubyGems Navigation menu

pg 1.2.2

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with {PostgreSQL 9.2 and later}[http://www.postgresql.org/support/versioning/]. A small example usage: #!/usr/bin/env ruby require 'pg' # Output a table of current connections to the DB conn = PG.connect( dbname: 'sales' ) conn.exec( "SELECT * FROM pg_stat_activity" ) do |result| puts " PID | User | Query" result.each do |row| puts " %7d | %-16s | %s " % row.values_at('procpid', 'usename', 'current_query') end end

版本列表:

  1. 1.2.2 - January 08, 2020 x86-mingw32 (1.8 MB)
  2. 1.2.2 - January 08, 2020 x64-mingw32 (2.0 MB)
  3. 1.2.2 - January 08, 2020 (192.0 KB)
  4. 1.2.1 - January 03, 2020 x86-mingw32 (1.9 MB)
  5. 1.2.1 - January 02, 2020 x64-mingw32 (2.1 MB)
显示所有 (156 个版本)

所有者:

Pushed by:

作者:

  • Michael Granger, Lars Kanis

SHA 256 checksum:

345bfb5a593599c47edfe7f26c1b5b3c2a204dc76c3ce87513474c0b315e01e4

下载总次数 97,999,528

这个版本 290,879

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

BSD-2-Clause

需要的 Ruby 版本: >= 2.2

相关链接: