RubyGems Navigation menu

phcnotifi 21.0.1

PHCNotifi Rails 5.1 engine with helpers for alerts and form validation notifications.

Versions:

  1. 49.2.0 - January 05, 2020 (8 KB)
  2. 49.1.0 - October 15, 2019 (8 KB)
  3. 49.0.0 - August 23, 2019 (8 KB)
  4. 48.0.0 - June 30, 2019 (8 KB)
  5. 47.2.0 - May 11, 2019 (8 KB)
  6. 21.0.1 - April 07, 2018 (8 KB)
Show all versions (136 total)

Runtime Dependencies (7):

  • jquery-rails ~> 4.3
  • jquery-ui-rails ~> 6.0
  • paper_trail ~> 8.1
  • pg ~> 0.21.0
  • rails >= 5.1.5, ~> 5.1
  • sass-rails ~> 5.0
  • webpacker ~> 3.4
  • Development Dependencies (14):

    Owners:

    Authors:

    • BradPotts

    SHA 256 checksum:

    9286f34ae7ed5b84cb06f72458aec65901599d30dec429589329e01b0f7bceb0

    Total downloads 81,902

    For this version 388

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: