RubyGems Navigation menu

phctheme1 14.4.0

PHCTheme1 Rails 5.1 engine CSS and JavaScript pack for PHCNetworks group of sites.

Versions:

  1. 56.3.0 - June 03, 2020 (20.5 MB)
  2. 56.2.0 - January 05, 2020 (20.5 MB)
  3. 56.1.0 - October 15, 2019 (20.5 MB)
  4. 56.0.0 - August 22, 2019 (20.5 MB)
  5. 55.0.0 - June 30, 2019 (20.5 MB)
  6. 14.4.0 - June 18, 2017 (20.5 MB)
Show all versions (185 total)

Runtime Dependencies (12):

  • bootstrap-sass >= 3.3.7, ~> 3.3
  • country_select ~> 3.0
  • font-awesome-rails >= 4.7.0.2, ~> 4.7
  • gravtastic >= 3.2.6, ~> 3.2
  • jquery-rails >= 4.3.1, ~> 4.3
  • jquery-ui-rails >= 6.0.1, ~> 6.0
  • paper_trail >= 7.0.3, ~> 7.0
  • pg ~> 0.21.0
  • rails >= 5.1.1, ~> 5.1
  • sass-rails >= 5.0.6, ~> 5.0
  • tinymce-rails >= 4.6.4, ~> 4.6
  • webpacker ~> 2.0
  • Development Dependencies (11):

  • byebug >= 9.0.6, ~> 9.0
  • capybara >= 2.14.3, ~> 2.14
  • database_cleaner >= 1.6.1, ~> 1.6
  • factory_girl_rails ~> 4.8
  • faker >= 1.7.3, ~> 1.7
  • launchy >= 2.4.3, ~> 2.4
  • mail ~> 2.7.0.rc1
  • nokogiri ~> 1.8
  • rspec-rails ~> 3.6
  • selenium-webdriver >= 3.4.3, ~> 3.4
  • sqlite3 >= 1.3.13, ~> 1.3
  • Owners:

    Authors:

    • BradPotts

    SHA 256 checksum:

    4d999a0cfdd0dada56857a1b51024850d806b68928a26a078cfa9cd192c7fc36

    Total downloads 92,061

    For this version 575

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: