RubyGems Navigation menu

philotic 1.3.1

Lightweight, opinionated wrapper for using RabbitMQ headers exchanges

Versionen:

  1. 1.3.1 - January 20, 2016 (23,5 KB)
  2. 1.3.0 - November 12, 2015 (23,5 KB)
  3. 1.2.2 - October 27, 2015 (23,5 KB)
  4. 1.2.1 - October 27, 2015 (23,5 KB)
  5. 1.2.0 - October 19, 2015 (23,5 KB)
Zeige alle Versionen (30 total)

Runtime Abhängigkeiten (6):

  • activesupport >= 3.2
  • bunny ~> 2.2
  • encryptor ~> 1.3
  • i18n >= 0.7
  • multi_json ~> 1.11
  • oj ~> 2.12
  • Development Abhängigkeiten (9):

    Besitzer:

    Autoren:

    • Nathan Keyes

    SHA 256-Prüfsumme:

    52c0f3b4e37fd13ae0474cb269e53ad2016bc7bf5f8c43b6a25274d62426ba87

    Downloads insgesamt 143.688

    Für diese Version 1.575

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: