RubyGems Navigation menu

phisher_phinder 0.4.0

A collection of tools to dissect and report on phishing emails

Versiones:

  1. 0.4.0 - February 13, 2021 (20 KB)
  2. 0.3.0 - January 09, 2021 (20 KB)
  3. 0.2.0 - January 05, 2021 (20 KB)
  4. 0.1.0 - September 23, 2020 (10 KB)

dependencias de Runtime (10):

  • dotenv ~> 2.7.5
  • excon ~> 0.78.1
  • mail >= 0
  • maxmind-geoip2 ~> 0.4.0
  • nokogiri ~> 1.11.0
  • sequel ~> 5.33
  • sqlite3 ~> 1.4.2
  • terminal-table ~> 2.0.0
  • whois ~> 5.0.1
  • whois-parser ~> 1.2.0
  • dependencias de Development (7):

  • bundler-audit ~> 0.7.0.1
  • database_cleaner-sequel = 1.8.0
  • pry >= 0
  • rake ~> 12.0
  • rspec ~> 3.0
  • timecop ~> 0.9.2
  • webmock ~> 3.8.3
  • Propietarios:

    Subida por:

    Autores:

    • Rory McKinley

    SHA 256 checksum:

    878bbc49f0fe9874016cf34e31f8c5aa202d5deb9ad847b3468d8f432fac06f2

    Total de descargas 4.092

    Para esta versión 848

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: