RubyGems Navigation menu

phobos 1.4.1

Phobos is a microframework and library for kafka based applications, it wraps common behaviors needed by consumers/producers in an easy an convenient API. It uses ruby-kafka as its kafka client and core component.

Versions:

  1. 1.8.3.pre.beta1 - November 12, 2019 (85.5 KB)
  2. 1.8.2 - November 11, 2019 (85.5 KB)
  3. 1.8.2.pre.beta2 - June 21, 2019 (85.5 KB)
  4. 1.8.2.pre.beta1 - March 14, 2019 (85 KB)
  5. 1.8.1 - November 23, 2018 (84 KB)
  6. 1.4.1 - August 22, 2017 (79.5 KB)
Show all versions (20 total)

Owners:

Authors:

  • Túlio Ornelas, Mathias Klippinge, Sergey Evstifeev, Thiago R. Colucci, Martin Svalin, Francisco Juan

SHA 256 checksum:

e52007d7b7807e36c93fe02dbe7c402ae535794ad486b8ef78a4d7ddde83de25

Total downloads 113,080

For this version 667

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License Version 2.0

Required Ruby Version: >= 2.3

Links: