RubyGems Navigation menu

phobos 1.8.1

Phobos is a microframework and library for kafka based applications, it wraps common behaviors needed by consumers/producers in an easy an convenient API. It uses ruby-kafka as its kafka client and core component.

Versiones:

  1. 1.8.3.pre.beta2 - November 15, 2019 (90 KB)
  2. 1.8.3.pre.beta1 - November 12, 2019 (90 KB)
  3. 1.8.2 - November 11, 2019 (90 KB)
  4. 1.8.2.pre.beta2 - June 21, 2019 (90 KB)
  5. 1.8.2.pre.beta1 - March 14, 2019 (90 KB)
  6. 1.8.1 - November 23, 2018 (80 KB)
Mostrar todas las versiones (21 total)

Propietarios:

Autores:

  • Túlio Ornelas, Mathias Klippinge, Sergey Evstifeev, Thiago R. Colucci, Martin Svalin, Francisco Juan, Tommy Gustafsson

SHA 256 checksum:

5d178bbdf1d8c1d4986cc57ac0dbd957b336444f077602ea23a44c40aeaca396

Total de descargas 122.803

Para esta versión 49.916

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Apache License Version 2.0

Versión de Ruby requerida: >= 2.3

Enlace: