RubyGems Navigation menu

pkcs11 0.2.1

This module allows Ruby programs to interface with "RSA Security Inc. PKCS #11 Cryptographic Token Interface (Cryptoki)".

Versions:

  1. 0.2.5 - January 26, 2015 (128 KB)
  2. 0.2.5 - January 26, 2015 x64-mingw32 (384 KB)
  3. 0.2.5 - January 26, 2015 x86-mingw32 (3.63 MB)
  4. 0.2.4 - April 5, 2013 (127 KB)
  5. 0.2.4 - April 5, 2013 x64-mingw32 (211 KB)
Show all versions (19 total)

Authors:

  • Ryosuke Kutsuna, GOTOU Yuuzou, Lars Kanis

Owners:

Abc11c007a3a284272d261b2dae6376e

Sha 256 checksum:

e3b58a2f4c2ede121606f9538ed74c6e97ec4780687f8007949a10cb41997d70

Total downloads 20,927

For this version 1,258

Show all versions (19 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: