RubyGems Navigation menu

pl-puppetdb-ruby 2.0.1

Simple Ruby client library for PuppetDB API

Versions:

  1. 2.0.3 - October 07, 2019 (11.5 KB)
  2. 2.0.2 - April 29, 2019 (11 KB)
  3. 2.0.1 - April 29, 2019 (11 KB)
  4. 2.0.0 - April 29, 2019 (11 KB)

Runtime Dependencies (1):

Development Dependencies (6):

Owners:

Authors:

  • Austin Blatt, Vox Pupuli, Nathaniel Smith, Lindsey Smith

SHA 256 checksum:

327e74d8527aaedfedaaa2ab46c434009d0007faac163a9a156520d01c8a203e

Total downloads 23,062

For this version 960

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

apache

Required Ruby Version: >= 0

Links: