RubyGems Navigation menu

polymorphic_aliases 0.2.0

An ActiveRecord extension to use aliases for your polymorphic associations.

Versions:

  1. 0.2.4 - June 12, 2022 (6.5 KB)
  2. 0.2.0 - September 11, 2021 (7 KB)
Show all versions (6 total)

Runtime Dependencies (1):

rails ~> 6.1.3, >= 6.1.3.1

Owners:

Pushed by:

Authors:

  • mansakondo

SHA 256 checksum:

92ea5566dc53e7a99c4a81922f0cefa75451a4a31b8e95c5530f61e8d7b1b37e

Total downloads 2,292

For this version 1,373

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: