RubyGems Navigation menu

polyrex 1.3.1

A flavour of XML for storing and retrieveing records in a Polyrex hierarchy

Versions:

  1. 1.3.1 - January 13, 2020 (14 KB)
  2. 1.3.0 - July 30, 2019 (14 KB)
  3. 1.2.1 - September 03, 2018 (14 KB)
  4. 1.2.0 - March 29, 2018 (14 KB)
  5. 1.1.13 - March 17, 2018 (14 KB)
Show all versions (137 total)

Runtime Dependencies (4):

  • dynarex ~> 1.8, >= 1.8.19
  • polyrex-object-methods ~> 0.2, >= 0.2.2
  • polyrex-objects ~> 1.0, >= 1.0.1
  • recordx-xslt ~> 0.2, >= 0.2.2
  • Owners:

    Pushed by:

    Authors:

    • James Robertson

    SHA 256 checksum:

    6e8bbd9689acdd921bfe173b9bf58a57dda5e1b70f8b74ad271b66ec953d0e8e

    Total downloads 222,179

    For this version 482

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: