RubyGems Navigation menu

porcupine 0.2.1

JRuby wrapper for Hystrix

Versions:

  1. 0.2.1 - October 7, 2013 (8 KB)
  2. 0.2.0 - September 23, 2013 (8.5 KB)
  3. 0.1.0 - September 22, 2013 (8.5 KB)

Runtime Dependencies:

Requirements:

jar 'com.netflix.hystrix:hystrix-core', '1.3.5'

jar 'org.slf4j:slf4j-simple', '1.7.5'

Authors:

  • Mike Ragalie

Owners:

57ddd1a632e72e4725a514f8607f4666

Sha 256 checksum:

4ed8916f9235da21f609b09fc83306a6c4376503f3fbabdc73ddbb9f2f90e4e1

Total downloads 1,897

For this version 714

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: