RubyGems Navigation menu

postamt 0.9.7

Choose per model and/or controller&action whether a read-only query should be sent to master or a hot standby. Or just use Postamt.on(:slave) { ... }.

Versionen:

  1. 0.9.7 - September 18, 2014 (10,5 KB)
  2. 0.9.6 - April 09, 2014 (10,5 KB)
  3. 0.9.5 - April 07, 2014 (10,5 KB)
  4. 0.9.4 - April 07, 2014 (10,5 KB)
  5. 0.9.3 - April 07, 2014 (10,5 KB)
Zeige alle Versionen (8 total)

Runtime Abhängigkeiten (3):

activerecord < 4.3, ~> 4.1
railties < 4.3, ~> 4.1
thread_safe >= 0.3.3

Development Abhängigkeiten (2):

bundler >= 0
rake >= 0

Besitzer:

Autoren:

  • Martin Schürrer, Martin Kavalar

SHA 256-Prüfsumme:

a82960907bdbcf07f42a62cde9cfbafce474d909bcb91e1dd02f536b0fd90507

Downloads insgesamt 32.296

Für diese Version 15.967

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.1.1

Links: