RubyGems Navigation menu

pragmatic_serializer 0.2.1.1

JSON API Serializer to produce RESTful serializer using plain Ruby Ojects that follows common sense and heavily inspired by StormpathAPI talks

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.4.4 - February 27, 2018 (11.5 KB)
  2. 0.4.3 - February 27, 2018 (11.5 KB)
  3. 0.4.2 - February 12, 2018 (11.0 KB)
  4. 0.4.1 - February 12, 2018 (11.0 KB)
  5. 0.4.0 - February 01, 2018 (11.0 KB)
  6. 0.2.1.1 - October 31, 2016 (11.0 KB)
显示所有版本 (共 12 个)

Runtime 依赖 (1):

activerecord ~> 4.2

Development 依赖 (3):

bundler ~> 1.12
rake ~> 10.0
rspec ~> 3.0

业主:

作者:

  • Tomas Valent

SHA 256 校验和:

22316f3868b87683d324987469c7c130e0af3c3e52d4b784360c549344abf2fb

下载总量 20,337

这个版本 1,654

许可:

MIT

需要的 Ruby 版本: >= 0

链接: