RubyGems Navigation menu

praxis-mapper 4.4

A multi-datastore library designed for efficiency in loading large datasets.

Versions:

  1. 4.5 - June 25, 2019 (48.5 KB)
  2. 4.4.1 - June 25, 2019 (48 KB)
  3. 4.4 - December 11, 2017 (48 KB)
  4. 4.3 - August 18, 2016 (47.5 KB)
  5. 4.2 - October 19, 2015 (47 KB)
Show all versions (15 total)

Runtime Dependencies (3):

randexp ~> 0
sequel ~> 4

Development Dependencies (14):

bundler >= 1
coveralls >= 0
fuubar ~> 1
guard ~> 2
pry ~> 0
pry-byebug ~> 1
rake ~> 0
redcarpet < 3.0
rspec < 2.99
sqlite3 >= 0
yard >= 0

Owners:

Authors:

  • Josep M. Blanquer, Dane Jensen

SHA 256 checksum:

c06d250f008b655e80cb893acca7c8728941822f8f6ae639cd4442fe407b7c62

Total downloads 170,597

For this version 5,820

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1

Links: