RubyGems Navigation menu

pronto-poper 0.4.0

Pronto runner for Poper, git commit message analyzer

Versions:

  1. 0.11.0 - February 01, 2021 (6.5 KB)
  2. 0.10.0 - February 03, 2019 (6 KB)
  3. 0.9.1 - April 23, 2017 (6 KB)
  4. 0.9.0 - April 23, 2017 (6 KB)
  5. 0.8.0 - February 12, 2017 (6 KB)
  6. 0.4.0 - January 27, 2015 (5.5 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • poper ~> 0.1.0
  • pronto ~> 0.4.0
  • Development Dependencies (3):

  • rake ~> 10.3
  • rspec ~> 3.0
  • rspec-its ~> 1.0
  • Owners:

    Authors:

    • Mindaugas Mozūras

    SHA 256 checksum:

    66f779a22c1f4f0d6599b818f6c82b024a198be5d6a5cd7f8dc9cbe69c889cdf

    Total downloads 90,437

    For this version 1,846

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: