RubyGems Navigation menu

pronto-poper 0.6.0

Pronto runner for Poper, git commit message analyzer

Versions:

  1. 0.11.0 - February 01, 2021 (6.5 KB)
  2. 0.10.0 - February 03, 2019 (6 KB)
  3. 0.9.1 - April 23, 2017 (6 KB)
  4. 0.9.0 - April 23, 2017 (6 KB)
  5. 0.8.0 - February 12, 2017 (6 KB)
  6. 0.6.0 - March 14, 2016 (6 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • poper ~> 0.1.0
  • pronto ~> 0.6.0
  • Development Dependencies (3):

  • rake ~> 11.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Owners:

    Authors:

    • Mindaugas Mozūras

    SHA 256 checksum:

    c16abd64244c9d0e00fc00588fb3763a9e7524361749c773eff80365fd4ea48c

    Total downloads 89,363

    For this version 7,821

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: