RubyGems Navigation menu

pullr 0.1.3

Pullr is a Ruby library for quickly pulling down or updating any Repository. Pullr currently supports Git, Mercurial (Hg), SubVersion (SVN) and Rsync. Pullr provides a command-line utility and an API which can be used by other frameworks.

Versions:

  1. 0.1.3 - July 19, 2010 (11.5 KB)
  2. 0.1.2 - March 23, 2010 (10.5 KB)
  3. 0.1.1 - March 14, 2010 (10 KB)
Show all versions (4 total)

Runtime Dependencies (1):

  • addressable >= 2.1.1
  • Development Dependencies (3):

  • jeweler ~> 1.4.0
  • rake ~> 0.8.7
  • rspec ~> 1.3.0
  • Owners:

    Authors:

    • Postmodern

    SHA 256 checksum:

    385c3f2d5678220c8fafc0c16d8c3e448528975f1f067edc67f94dd9f91d64dc

    Total downloads 14,395

    For this version 9,565

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: