RubyGems Navigation menu

pundit-matchers 3.1.0

A set of RSpec matchers for testing Pundit authorisation policies

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.1.2 - June 27, 2023 (9.0 KB)
  2. 3.1.1 - June 25, 2023 (9.0 KB)
  3. 3.1.0 - June 19, 2023 (9.0 KB)
  4. 3.0.1 - June 16, 2023 (8.5 KB)
  5. 3.0.0 - June 14, 2023 (8.5 KB)
显示所有版本 (共 36 个)

Runtime 依赖 (4):

rspec-core ~> 3.12
rspec-mocks ~> 3.12
rspec-support ~> 3.12

业主:

推送:

作者:

  • Chris Alley

SHA 256 校验和:

1385b7d5ea8b12195a8af3bca1f43d62f2a811baa4aefd4e8e8d3775edf51a5b

下载总量 6,092,921

这个版本 28,495

许可:

MIT

需要的 Ruby 版本: >= 3.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: