RubyGems Navigation menu

pundit-matchers 3.1.2

A set of RSpec matchers for testing Pundit authorisation policies

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.1.2 - June 27, 2023 (9 ko)
  2. 3.1.1 - June 25, 2023 (9 ko)
  3. 3.1.0 - June 19, 2023 (9 ko)
  4. 3.0.1 - June 16, 2023 (8,5 ko)
  5. 3.0.0 - June 14, 2023 (8,5 ko)
Voir toutes les versions (36)

Dépendances de Runtime (4):

rspec-core ~> 3.12
rspec-mocks ~> 3.12
rspec-support ~> 3.12

Propriétaires:

Pushed by:

Auteurs:

  • Chris Alley

Total de contrôle SHA 256:

f8e935c34f45f5294c10d01f4f534793f9b90ad2dc7f3502f050463bf9bdbb3e

Total de téléchargements 5 992 148

Pour cette version 406 406

License:

MIT

Version de Ruby requise: >= 3.0

New versions require MFA: true

Version published with MFA: true

Liens: